Tutorial for Modeling of MetraLoop using CAEPIPE

The following are the Steps for modeling and including MetraLoop in CAEPIPE analysis.
General

The MetralLoop is simply a flexible variation of the traditional hard pipe loop. For any given length of pipe and given
temperature change, the amount of thermal growth/contraction can be calculated and an appropriate MetraLoop
can be designed. When installed in a pipe run, the MetralLoop’s legs simply bend as shown in the figure below to
compensate for the pipe’s expansion or contraction. Unique to the loop is the low amount of force required to bend
its legs, minimizing anchor loads, guiding and installation costs.

THERMAL EXPANSION: AXIAL MOVEM ENT

lllustrated above is a typical MetraLoop. No support is required for the 180° return bend for standard loops 2-1/2” diameter
and smaller. However, due to the weight of the return bend and the extreme flexibility of the loop, larger sizes require
support (as shown below) to prevent the loop from sagging in all orientations except when installed hanging down. Guides
are recommended but not always required.

#1

STEAM

The Steps provided in this tutorial are applicable for different types of MetraLoop such as SWEAT Ends, Threaded
Ends, Flanged Ends, etc. with and without supports at the middle of the U-bend.



MetraLoop without Support at the middle of the U-bend

e As an example, dimensional details and mechanical properties corresponding to 6” 150# FLANGED ENDS e
FITTINGS - SCHED. 40 CARBON STEEL e HOSE & BRAID - SERIES 300 STAINLESS STEEL of MetralLoop are
referred from http://www.metraflex.com/literature/metraloop/literature/Metraflex-Metraloop.pdf.

e The same is presented below for quick reference. The PDF file downloaded from the link mentioned above

is attached herewith for convenience.

150# FLANGED ENDS - FITTINGS - SCHED. 40 CARBON STEEL * HOSE & BRAID - SERIES 300 STAINLESS STEEL
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Spring Rates for NS 6” MetraLoop are received from the manufacturer as given below.
Metraloop Spring Rate Data (use same rates for stainless steel & copper) o
Spring Rate "B" | Spring Rate 'C' | Spring Rate 'D' | Spring Rate 'E'
Spring Rate "A" Lateral Lateral Angular Angular Spring Rate 'F'
Nominal] Axial (+ or-x) | (transverse)'y' | (transverse)'z' |(rotation)'y' (in{ (rotation)'z' Torsion 'x'
Size (in) (Ib/in) (Ib/in) (Ib/in) Ib/deg) (in-Ih/deg) (in-Ib/deg)
| 6 | 50.5 | 50.5 | 32.9 | 32.9 | 8663 | 50.5
B
A
—
Notes 1. Movements at the ends of the loop in directions 'A’, 'B" and 'F" induce lateral offset in the loop legs.

2. Movements in directions "C' and 'D" induce angular rotation in the loop legs.
4. Movement in direction 'E" will induce torsion on the hose legs.


http://www.metraflex.com/literature/metraloop/literature/Metraflex-Metraloop.pdf

The Spring Rates provided in the above Table are for the whole loop (End to End) and NOT for the Braided Hose.

Hence, the whole loop (End to End) is modeled as an Elastic element between Nodes 30 and 40 with its Spring Rates
taken from the above Table. The lengths of the various elements of this MetraLoop are derived using the overall
dimensions A and B given in the catalog. Weight of the flanged Metraloop including the weight of the single flange
at each end is included in the two (2) flange weights (= 27 + 148 + 27 = 202 Ibs for 2 flanges or 101 lbs for each
flange).

Step 1:

Snap shots shown below are from the CAEPIPE model input file wherein the Metraloop is modeled as an Elastic
Element as mentioned above.

AR Caepipe: Layout (7) - [Metraloop_Hose.. — O x =l Caepipe: Graphics - [Metraloop_Hose Braid_R1.mod (C:\Tutorials\Metraloop)]

File Edit View Options Loads Misc Window Help File View Options Window Help

B2 + OHE
Node | Type | DX (ftin") | DY (ftin") | DZ (tin") | Matl | Sect | Load | Data ¥ A
Title = Expansion Loop L‘
10 | From Anchor > & %
20 - 5SS |E 1 Guide
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40 Elastic: -301s2 Flange
50 1o S5 |6 1 Guide
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=i Caepipe: Loads (1) - [MetraLoop_Hose Braid_R1.mod (...

File Edit View Options Misc Window Help

Q EHbOeE

# [Name|T1 (P1 |DesgT |Desa.Pr. |Specific [AddWwat |Wind [Wind |'Wind |'Wind
[F1 |[[psil|(F] [psi] aravity | (Ib/ft) Load 1 |Load 2 |Load 3 |Load 4

1 i 4701150 | 470 150 0.1

=i~ Caepipe: Pipe Sections (1) - [MetraLoop_Hose Braid_R1....

File Edit Opticns Help
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== Caepipe: Materials (1) - [MetraLoop_Hose Braid_R1.med (C\Tutori...

File Edit Options Help

I D@ e lles

MName Description [Ty [Density |Hu  |Jaint | *Yield # [Temp |E Alpha Allowable
pe | (Ib/in3) factar | [psi) F] [p=i) [infindF) | [psi)

ks AZF12TP304 [A5| 0290 |03 [1.00 |30000 -20 | 28.8E+6 |8.28E-6 | 20000
100 |28.0E+6 |8.53E-6 |20000
200 |27.5E+6 |8.90E6 |16700
300 |27.0E+6 |9.20E-6 |15000
400 | 26.4E+6 |9.50E-6 |13300
500 |25.9E+6 [9.70E-E |12300
600 |25.3E+6 [9.90E-6 |12300
650 |25.0E+6 |9.95E-6 |12000
700 |24.8E+6 [10.00E-6|11700
750 |245E+6 [10.10E-6| 11500
800 |241E+6 [10.10E-6|11200
850 |238E+6 [10.20E-6|11000
500 |235E+6 |10.20E-6 | 10800
950 |239E+6 | 10.30E-6 | 10600
1000 |22.8E+6 |10.30E-6 | 10400
1050 |225E+6 [10.40E-6| 10100
1100 |22.0E+6 | 10.40E-6 | 3300
1150 |22 6E+E | 10.60E-6 | 7700
1200 |21.2E+6 | 10.60E-6 | 6100
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Step 4:

Select the Load Cases shown below for analysis through Layout Window > Loads > Load cases. Save the model and
perform the analysis through Layout window > File > Analyze.

I Emphy'weight [ [v Operating [w'+P1+T1)
v Sustained [wW+F) [ Design [W+FD+TD)
lv Expanzion(T1) [ Modal analysis

ok | cancel | a0 | More |




Step 5:

From the Displacements results of CAEPIPE for “Operating (W+P1+T1)” Load case for the model with temperature
Increase, note the following.

=i* Caepipe : Displacements: Operating (W+P1+T1) - [MetraLloop_Hose Braid_R1.res (C:h\Tutorials\MetralL...

File Results View Options Window Help

A EHeE= e =5 BR

# Dizplacements [global]
Mode | ¥ [inch] | [inch] (£ [inch) |¥ [deg)] |%Y [deg) | <2 [deg]
10 (0000 (0000 (0000 (00000 |0.0000 (0.0000
20 (0000 (0.0od -00133 |-0.0009 |0.0000 (0.0000
30 (o000 (0000 |-00185  |-0.0014 |0.0000 (0.0000
40 (0000 (-0.000 0185 |0.00714 |0.0000 (0.0000
50 (0000 (0000 (0133 |0.0003 |0.0000 (0.0000
B0 (0000 (0000 |0.000 (00000 |0.0000 (0.0000

=I= Caepipe: Flex joint displacements in local coord: Operating (W+P1+T1) - [Metraloop_Hose Braid_R1.r... == O

File Results View Options Window Help
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# | From Type | linch] |vlinch] |z (inch) |«=x (deg] [w [deg)] | zz (deq)
1 |30 (40 |Elastic|-0.370 |0.000 (0000 (00000 (00000 (00028

o

The differential Axial Deflection (local x direction) between Nodes 30 - 40 = 0.370” < 1.5” (Allowable Movement
specified in the catalog).

Summary

From the above, it is noted that the differential axial displacement of 0.37” computed by CAEPIPE for Operating
Load Case 1 for the Elastic element between Nodes 30 and 40 is less than the Allowable Movement (1.5”) provided
in the catalog, thereby meeting the criteria.



MetraLoop with Support at the middle of the U-bend
Step 1:

Attached is a sample CAEPIPE input file wherein the two “Hose Braid” Pipes of the Flexible U joint are modeled
using CAEPIPE’s Bellow Elements. The lengths of the various elements of this Flexible U joint are derived using the
overall dimensions A and B given in the catalog.

=i* Caepipe: Layout (16) - [Metraloop_Hose Bra.. — O

File Edit View Options Loads Misc Window Help

I wHs BED @GR
# |Mode|Type D (itin") | DY ifvin")| DZ (tin") | Matl| Sect | Load | Data

1 | Title = Expanszion Loop
2_ 10 Fram Anchor
EREE -3 S5 |B 1 Guide
"4 |20 |Bend 1'3-144" |55 |6 1
5_ 2064 | Location Flange
L g 55 6 |
7 40 |Bellows |17 S5 |B 1
'8 |50 |Bend o9 S5 |E 1
"9 |50E |Location Fiod hanger
10|ko Bend -1'6" S5 |E 1

1170 -9 S5 |E 1
(12]80  |Bellows |17 55 |k 1
13|30 |Bend gt 55 |k 1
W 90B | Location Flange
15|35 -1'9-1/44" (55 |B 1 Guide
16 (100 RIS 55 |k 1 Anchor
17
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=I* Caepipe: Materials (1) - [MetraLoop_Hose Braid.mod (C:\Tutorials\...

File Edit Options Help
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pe |[Ib/in3) factar | [psi] [F] [psi] [indindF1 | [psi]

1 [Es A2 TP3I04 | A5 (0290 |03 |1.00 [30000 =20 | 28.8E+6 (8.28E-6 | 20000
100 | 28.0E+6(8.59E-6 | 20000
200 | 275E+6 (3.90E-E |1E700
300 [27.0E+6|3.20E-6 |15000
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800 | 241E+6 (10.10E-6| 11200
850 | 23.8E+6 (10.20E-E| 11000
131900 [23.5E+6 | 10.20E-6 | 10200
141950 (23.9E+6 | 10.30E-6 | 10800
[15]1000 | 22,8846 | 10,3086 | 10400
[16]1050 | 22,5646 | 104086 | 10100
[17]1100 [ 22,0645 | 10.406-6 | 9300
[18|1150 226646 | 10,5066 | 7700
(191200 |21.26+5 | 10.506-6 | E100
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File Edit View Options Misc Window Help

IIDﬁQIIﬁ#

Narme | T1 Desa.T | Desa.Pr. | Specific | Addwat. |'Wind | Wind |Wind |'wind
(F) [pSI] F) [psi] gravity | [Ib/ft]) Load 1|Load 2| Load 3 | Load 4

100 470|150 | 470 150 01

=i~ Caepipe: Pipe Sections (1) - [MetraLoop_Hose Braid.m...

File Edit Options Help

IID.QII#»

MHame | Mom [ Sch Thk |Coral (M. Tal|lnz.Dens | Ins Thi | Lin.Dens | Lin Thi | Sail
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1 |E g" |[STD|BE25|0.28
2
Step 2:

From the attached model, you may observe that the Bellows are modelled between Nodes 30-40 and Nodes 70-80.
The stiffnesses of the bellows are calculated and entered as listed in Step 3 below.

Step 3:
Pipe OD = 6.625"
Pipe Wall Thickness = 0.28"



Length of Braided Pipe = 19”
Elastic Modulus = 28.5E+06 psi

The Braided Hose of the MetraLoop is normally “stiff” in axial and torsional directions and “flexible” for lateral and
bending directions. Accordingly, the stiffnesses for Braided Hose are calculated and assumed as given below.

Axial Stiffness = 1% of Adjoining Pipe Stiffness = (1/100) * (AE/L) = 83700 Ib/in

Lateral Stiffness = 0.1% of Adjoining Pipe Stiffness = (0.1/100) * (3EI/L?) = 351 Ib/in

Bending Stiffness = 0.1% of Adjoining Pipe Stiffness = (0.1/100) * (EI/L) = 4.22E+04 in-lb/rad = 737 in-Ib/deg
Torsional Stiffness = 1% of Adjoining Pipe Stiffness = (1/100) * (GJ/L) = 3.25E+05 in-lb/rad = 5670 in-Ib/deg
Pressure Thrust is not entered as it is not applicable for Braided Hose.

Lastly, the weight of each bellow is entered as 29 Ibs, so that after performing a separate analysis for a stand-alone
MetrolLoop, the total empty weight of 148 |bs for the MetroLoop assembly matches with the value given in the
catalog.

Bellows from 30 to 40

fwisl stiffress [B3700 (Ibsinch)
Bending sfiffress [737  [inb/deq]
Tarzional stiffness Iﬁ [in-lb/deq)
Lateral stiffness [351  [lbinch]
Frezsure thrust area Ii ]
weight (29 [ib)
Mean diameter IEIi [inch)

| OF. | Cancel |

Step 4:

Select the Load Cases shown below for analysis through Layout Window > Loads > Load cases. Save the model and
perform the analysis through Layout window > File > Analyze.

Load cases (3)

[ Empty Weight [ [v Dperating [#+P1+T1]
W Sustained [w+P) [~ Design MW+PD+TD)
Iv Expanzion [T1] [ Modal analysis

[ ok | cancet | Al | Mone |




Step 5:

From the Displacements results of CAEPIPE for “Operating (W+P1+T1)” Load case for the model with temperature
Increase, note the following.

File Results View Options Window Help
QA EHED He= e BN
#t Dizplacements [global]

Made [# [inch) [ [inch] |Z (inch] |+ [dea] [ ¥ [deg] | £ [deq)
1 (10 (0000 (0000 | 0.000 (00000 00000 (000000
2 |15 |oooo |oooo |0039 |0ooiz |-00010 |-noomiz
'3 204 |0o00 |-0000 |0085 |-0.0021 |-0.0021 |-0.0017
‘4 |208 |0036 |00 |-0.220 |-0.0029 |-0.0073 |-0.0024
5 {30 |00 |-00m |-0.220 |0.0029 |-0.0079 |-0.0024
6 |40 |0109 |08 [0o034 |ooooz |0o0072 (o113
(7 |s0e {0109 |08 [0o034 |ooooz |0o072 (o113
(5 |s0B {07144 |00o0 [oooo |ooooo (o000 [oo1ag
(5 |g0e {07144 |00o0 [oooo |ooooo (o000 [oo1am
‘10le0e |0108 |-0ms |0034 |00002 |00072 (0113
11|70 |01 |-oms |0034 [00002 |o0072 (0113
12le0 |00z |-0om |0220 |ooo2a (00079 |-00024
(13la0s |0036  |-00m |0220 |o0029 (00079 |-0.0024
‘14|08 |0.000 |-0000 |48 |00021 00021 |-0.0007
15(95 |oooo o000 |0139  |ooo12 o000 |-ooomi2
(45[100 |0.000 |oo00 |oo000  [0.0000 |0.00000 |0.0000

The differential Lateral Deflection (in Z direction) between Nodes 30 and 80 = 2 * 0.22 = 0.44” < 1.5” (Allowable
Movement specified in the catalog).

Summary

From the above, it is noted that the differential lateral displacement computed by CAEPIPE for Operating Load Case
between Nodes 30 and 80 are less than the Allowable Movement (1.5”) provided in the catalog, thereby meeting
the criteria.

Lastly, the differential displacement of 0.37” computed from the MetraLoop model without Support at the middle
of U-bend is closer to the differential displacement of 0.44” computed for this model with a vertical support at the
middle of U-bend thereby confirming that the stiffnesses assumed for the braided hoses are reasonable.



